Aladin sky atlas




Requirements

To run Aladin as an applet,
your Web browser should be JAVA enabled (1.4 or higher).

If it is not the case,
install a JAVA plug-in from this following address:
http://www.java.com ("Get it now" button)

You can also install Aladin as a standalone java application.
In this configuration, you will be able to launch Aladin as a standard software (not inside a Web browser).
Click on this link: how to install Aladin and follow the instructions.

Call to remarks

Feel free to send us all comments about Aladin
by clicking on the little envelop logo at the bottom of each CDS page.

If you encounter any problem in the usage of this interface, please send us a mail !
(Indicate your hardware and software configuration)


→ Thanks to acknowledge Aladin Sky Atlas

© UDS/CNRS

Contact